#23 ✓resolved
Joe Gornick

Rename "context" parameters to use "thisArg"

Reported by Joe Gornick | February 14th, 2009 @ 01:59 AM

As per the spec, we should rename the context parameter in methods where context refers to the object to use as this for callback functions.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

JavaScript frameworks share similar features and functionality such as DOM manipulation, event registration, and CSS selector engines. FuseJS attempts to incorporate the strengths of these frameworks into one stable, efficient, and optimized core JavaScript framework.

People watching this ticket